1
Vote

DeployReports Errors

description

We are using SSMS 2005 SSAS, SSRS, SSIS, ProCLarity and SharePoint 3.0 and we deploy all reports to SHarePoint 3.0 for integration.
 
We are using the DeployReports.cmd and trying to use the following URL to deploy reports to SharePoint due to we are using SharePoint 3.0 Integration not reporting services and we receive the error below at botton of this description and we really need help not personel but help just with this issue. Thank you Scoop.
 
http://owa2k3dwdev02:16216/sites/PPS/Report
 
We deploy reports through BIDS using the following URL's
 
http://owa2k3dwdev02:16216/sites/PPS/Sources
http://owa2k3dwdev02:16216/sites/PPS/Report
http://owa2k3dwdev02:16216/sites/PPS
 
 
 

This script will deploy DMVstats reports to the
SQL Server Reporting Services instance at
     http://owa2k3dwdev02:16216/sites/PPS/Report
 
Press any key to continue or CTRL-C to abort ....

Beginning report deployment...
System.Exception: Could not connect to server: http://owa2k3dwdev02:16216/sites/ PPS/Report/ReportService2005.asmx ---> System.InvalidOperationException: Client
found response content type of 'text/html; charset=utf-8', but expected 'text/xm
l'.

The request failed with the error message:

<HTML dir="ltr">
<HEAD><meta name="GENERATOR" content="Microsoft SharePoint" /><meta name="progid
" content="SharePoint.WebPartPage.Document" /><meta HTTP-EQUIV="Content-Type" co
ntent="text/html; charset=utf-8" /><meta HTTP-EQUIV="Expires" content="0" /><met
a name="ROBOTS" content="NOHTMLINDEX" /><title>

comments